Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Get superfast AT&T Fiber internet
tracyownbey's profile

New Member

 • 

2 Messages

Wed, Feb 9, 2022 12:28 AM

BGw320-505 - Wifi device limit

Can someone tell me if there is a limit to the number of wifi devices that can be connected ?  There seems to be a limit of 20 because if i try to connect more than that,  it will not let me?

I spent 2 hours with ATT support and they would not answer my question.  Only want to sell me more speed or wifi extender.

Thanks  

tonydi

ACE - Guru

 • 

6.4K Messages

6分前

What happens when you try to connect #21?  Any errors?  How many devices are connected to the 2.4GHz band and how many to the 5GHz band?

By default both of them are set to limit clients to 80 each, but the help page in the router shows max of 122 on 2.4Ghz and 90 on 5Ghz.  I think that's probably theoretical and in the real world you won't be liking the performance with anywhere close to that many connected.

But bottom line, it's way more than 20.

Did they suggest doing a factory reset (hold reset button down for >15 seconds)?

New Member

 • 

2 Messages

6分前

I figured out the problem.  Too many devices trying to connect to the 2.4Ghz.

It was set to 10.

Thanks for your help !

ATTHelp

Community Support

 • 

196.3K Messages

6分前

Thank you for the update, @tracyownbey!

 

Thank you for the awesome help, @tonydi!

 

Don't hesitate to reach back out if you ever need our assistance again. Thank you for choosing the AT&T Community Forums!

 

CalebP, AT&T Community Specialist 

tonydi

ACE - Guru

 • 

6.4K Messages

6分前

@tracyownbey   Hmmm....the Guest network is set to 10 by default.  Are you sure you're connecting to the regular 2.4GHz band and not the Guest?

New Member

 • 

2 Messages

4分前

How to set the guest Wi-Fi to more than 10?

New Member

 • 

2 Messages

4分前

can some provide instruction to increase the guest Wi-Fi limits? Step by step would be highly appreciated.

New Member

 • 

1 Message

2分前

Hi haos,

Login to your router, then go to "Home Network" -> "Wi-Fi" then click on "Advanced Options". From there scroll down to the "Guest SSID" heading and at the bottom of that list you will see "Maximum Clients" and the default setting is 10. I changed mine to 40. Hopefully that helps!

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.