Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
HerbF's profile

New Member

 • 

8 Messages

Saturday, August 20th, 2022 2:18 PM

BGW320 front white light rapidly blinking.

Upgraded to Fiber about a month ago.  White light on the gateway front was always solid white but started blinking rapidly yesterday evening.   According to the information I can find, the rapid white blinking light is only supposed to occur during the initial install start up.  Interestingly my internet access is seemingly unaffected.   Speed tests are OK and there are no access issues.  I'm a bit hesitant to do a reset as this seems to be an odd combination of circumstances.  I don't wish to risk losing internet access for an extended period of time.  Any insights or comments greatly appreciated.   

Accepted Solution

Scholar

 • 

3.9K Messages

2 years ago

The Blinking White LED indicates your Wi-Fi Gateway is starting up, please wait during this time. Normally an indication the BGW320 may be starting to fail.

Don't reset just yet but please consider simply unplugging it from the A/C 110v power outlet. And see if it returns to normal after you reconnect. If it continues this behavior call for a replacement.

Dave

Accepted Solution

New Member

 • 

8 Messages

2 years ago

dave006 - Thanks for the prompt response.  I checked and it is back to a solid white light for now.  Internet access is still unaffected.  I'll keep the simple unplug approach and the potential for a failing unit in mind if the rapid blinking occurs again. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.