Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Get superfast AT&T Fiber internet
Draven_Grey888's profile

New Member

 • 

1 Message

Tuesday, June 21st, 2022 8:18 PM

ATT Static IP Address

Received 5 static IP address from ATT. Using first usable to connect our Cisco Meraki security gateway. Also have a security camera server that's connected directly to the Cisco Meraki security gateway and receiving a vlan IP Address from the Cisco Meraki security gateway. However when trying to access the security camera server externally I am not able to access the security camera website. I set up a port forwarding to allow inbound traffic to one of the usable static IP address. Also configured a 1:1 NAT that allows traffic to the security camera server. 

I ran a IP lookup for each static IP address and they are showing location of Washington state where as I am located in Wisconsin. 

Another test I did was connect the security camera server directly to the ATT modem. The modem gave out a public IP address of 76.x.x.x. When I look up that IP address it shows it's from Wisconsin. 

I've talked to many tier 2 techs on the ATT side and they are not able to help me find answers to why the static IP address are not working.

Accepted Solution

Official Solution

Community Support

 • 

232.1K Messages

2 years ago

We understand the need for clarity, .

 

We recommend checking out our article on Setting Up a Static IP, which includes settings of IP blocks.

 

You mentioned having a Cisco Meraki Gateway. The above article lists eligible Gateways that support Static IPs.

 

Please keep us updated!

 

Jennifer, AT&T Community Specialist

New Member

 • 

1 Message

1 year ago

I had the same issue with my watchguard security router, not wanting to work. When I was in a pinch and needed it to. 

Ended up going a different path, for my emergency, but then was determined to make this work.

I progressed with test with a laptop, and finally got it to work.

Initially when laptop was set to dhcp, and to any setting that used the public IP, it would not pull any dns addresses info from the U-Verse pace 5268AC FXN fiber modem.  It would not ping google.com from a command prompt.

It just would not talk.  but other computers on my 192.x.x.x range could see my web server laptop.

But I was able to get it to work with a test laptop setup as a web server.

I want to share this here, as I received little useful support from ATT over 3 days, referring me to  a chat site.

----

under  Settings/Broadband/Link Configuration.

under Supplementary Network.

checked radio button next to "Add Additional Network"

  Router Address  70.xx.xx.78     ATT provided number the 5 static IP's talk through.

  Subnet mask  255.255.255.248    ATT provided number

Auto Firewall Open  ( Checked).

----

Set web server laptop to DHCP, so it could see ATT's router.  taking one of the 192.x.x.x numbers.

Went under Settings\Lan\Lan IP Address Allocation

Found device in list by computer name.

   Current address x.x.x.x

 Device Status   Connected DHCP

Firewall        Disabled

Address Assignment   Public (select WAN IP Mapping)

WAN IP Mapping       Public from pool: 70.x.x.72    if you need more than 1 ip's mapped to that device.

or

WAN IP Mapping       Public Fixed: 70.x.x.73   ( first useable static ip)

------------------

then rebooted everything,  did an ipconfig /release at command prompt.

did a   ipconfig /renew   at command prompt.

then ran ipconfig      with nothing after it.  I could see the laptop picked up the IP to use.

but it would not get out to the internet.   

After 2 days.  I figured out that I need all these steps to configure the ATT router.

But the dns server IP's were not being send from the router to my laptop.

after that. 

I hard coded the public IP I wanted it to have on my laptop, and hard coded the DNS primary and secondary.

Rebooted everything and it started working.  Not sure if cycling power is required but I did.

I also to test passing more than one IP to one laptop mac address.  Set the att router to "Public from pool: 70.x.x.72

then went to my Laptop IP settings, and Advanced and added in a second set of IP addresses so the laptop would

receive data  for 2 of my public IP's.  And it worked.

Even though I had my laptop set to fixed IP addresses now, the  Settings\Lan\Lan IP Address Allocation

page still shows   Device Status   Connected DHCP    but everything seems to be working now, even after reboots.

Brian Svendsen

C-Tech Controls 

EE / GSICP Cyber Security Professional

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.