Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
Get superfast AT&T Fiber internet
A

New Member

 • 

1 Message

Sunday, May 17th, 2020 3:00 AM

Airport Extreme with Arris BGW210

So we just got AT&T fiber and if a computer is hooked up to it directly it works great. When I connect one Aiport Extreme, I disabled both wifi channels on the modem and turned on IP Passthrough to the Airport Extreme. When I do this the router does get a public IP and it is able to connect to the internet and works fine. The problem arises when I try to get a second Airport Extreme to extend the single of the first Airport extreme. Whenever I do this as soon as the second Extreme is working the first airport shows that it is "disconnected" so no longer devices on the wifi get internet.

So am I missing a setting in the modem to allow extending of wifi because I can not figure out why this will not work.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

207.5K Messages

3 years ago

We want to try to help, @AnkitK.

We recommend you check the settings for the second Airport Extreme to make sure that it is set up to be used as an extender instead of a second router.

You will need to reach out to the manufacturer to get the best advice on setting up your 3rd party equipment, if you still need help.

Let us know if you have any other questions or concerns.

John, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.