Shop holiday gifts while you still can - Everyone gets our best deals on any smartphone!
Get superfast AT&T Fiber internet

AT&T related help: Get help with your internet



RYO's profile

New Member

 • 

5 Messages

Saturday, November 19th, 2022 1:39 PM

WI-FI GATEWAY is not connected

I installed the BGW320 that was sent to me and installed the APP as described. The cable is securely connected, but the light turns from blinking green to blinking red and no connection is made.

Community Support

 • 

225.6K Messages

1 year ago

Glad to help you connect your new gateway, RYO.

 

We recommend going online and getting a setup guide for your gateway.

  1. Sign in to Internet support.
  2. Scroll to Fix an issue.
  3. Choose Set up equipment.
  4. Follow the prompts to get the guide for your service.

If you're still unable to establish a connection, we can have a tech come out and assist you. Keep in mind that there may be a $99 service fee.

 

If you need further assistance, let us know.

 

Aminah, AT&T Community Specialist

New Member

 • 

5 Messages

1 year ago

The event does not change even if the connection is made according to the procedure.
Please make sure you have a line to your house.
If you try to get support by phone, you will not get adequate service because my English is not good enough.

Community Support

 • 

225.6K Messages

1 year ago

Hello RYO, we'e here to help you with your app.

 

We have a few questions to see what type of problem.

  • What app are you trying to use? That way we know what app to support.
  • What is the make and model of your device? So we can offer direct device support.
  • What is the exact error message? This will also help us out.

Please reach back out with the answer so we can help you with your app.

 

Thank you for reaching out to AT&T Community Forums!

 

Carlton, AT&T Community Specialist 

New Member

 • 

5 Messages

1 year ago

The application is [SmartHomeManager].

The model is [BGW320 Wi-Fi gateway

I cannot activate it even if I connect the wires according to the instructions in the application.

After turning on the power, the front panel flashes white, then red.

The app is unable to proceed with the procedure.

Community Support

 • 

225.6K Messages

1 year ago

Hello RYO, let's get you to the correct department for support.

 

Let me get you over to our internet department. You have reach wireless forums. 

 

Thank you for reaching out to AT&T Community Forums!

 

Carlton, AT&T Community Specialist 

New Member

 • 

5 Messages

1 year ago

I understand.
Can I just wait to hear from you via email?

Community Support

 • 

225.6K Messages

1 year ago

Thank you for that information, @RYO!

 

To better assist with your internet concern, let's move this conversation into a direct message. This way we can run tests to see what is causing the light to show red. Be on the lookout for a chat notification in the upper right-hand portion of the page, next to the bell icon.

 

We look forward to speaking with you!

 

CalebP, AT&T Community Specialist 

Not finding what you're looking for?