Get superfast AT&T Fiber internet
jdanielhill's profile

New Member

 • 

3 Messages

Sunday, October 9th, 2022 10:47 PM

Can't connect network to Google Home Mini

Hello.  i've tried repeatedly without success to connect my Google Home Minis to my ATT home network.  I'm being told i have to enable UPnP, which i've done; and to disable Access Point/AP isolation, also know as Client isolation or guest mode, on my router.  Will that really solve the problem?  Even if it will, i can't find a way to do this.  Thanks.

Accepted Solution

Official Solution

tonydi

ACE - Guru

 • 

9.4K Messages

4 months ago

With the exception of Guest Wifi mode (which is disabled by default) the other things do not exist on the AT&T gateways so there's nothing to change and I have no idea how you enabled UPnP on the gateway.

Have you tried using a different device (phone/tablet) to do the setup?

New Member

 • 

3 Messages

3 months ago

Hello, tonydi:  Thanks for your post.  I was able to resolve the problem.  I have an EERO by Amazon mesh router.  It was plugged into the wrong port of my AT&T modem.  It should've been in the 5GB port.  Now that I made the correction, Google Mini works, and numerous glitches on my smartphone have also cleared up.  By the way, there is a UPnP option on the EERO app, though not on the AT&T modem.

tonydi

ACE - Guru

 • 

9.4K Messages

3 months ago

Ahh, ok, you didn't mention having the eero setup originally, so my comments were strictly related to the AT&T gateway.  Glad you got it working!

New Member

 • 

3 Messages

3 months ago

Yes, the eero was an important piece of info which I didn't realize i should've included.  Thanks again.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.