Get superfast AT&T Fiber internet
pranavkv's profile

New Member

 • 

4 Messages

Thursday, September 15th, 2022 3:28 AM

AT&T Antivirus Plus

Hi, 

      I am asking here after spending over 3 hours with AT&T customer care. When I try to get the AT&T internet suite for my new PC it gives error "Error: An error has occurred. Please try again later. If the problem persists contact customer support". 

Any help would be really appreciated. 

I haave a lenovo laptop with Windows 11. 

tonydi

ACE - Guru

 • 

9.6K Messages

5 months ago

Are you going through this link and then signing in with your AT&T master account login?

If I may offer you a different suggestion.....

Please don't burden your laptop with the McAfee Suite.  If you look at the latest AV testing results you'll see that the Windows Security (Defender) does at least as good a job as any of the third party AV's. 

The upside is that since it's built into Windows, you avoid the nastiness when a Windows Update fails because it trips over a third party AV who thinks the update is suspicious.  I've lost count of how many systems I've had to rebuild due to these incompatibilities and each time it's always because they were running Avast,  AVG, McAfee, Norton, etc.

New Member

 • 

4 Messages

5 months ago

Yes, I am going through this link. I also understand Windows defender, but it does not do everything an anti-virus can do. 

tonydi

ACE - Guru

 • 

9.6K Messages

5 months ago

It doesn't have all the bells and whistles that third party suites have but I've never felt those were more than just things that were annoying.

Regardless, what happens when you try to log in to get the McAfee software?  Do you get that same error?

Are you logging in with the master login for your AT&T account?

(edited)

New Member

 • 

4 Messages

4 months ago

Yes, I am logging in with the ID that I created with the help of the Customer care person. and finally it five that error on the web page 

New Member

 • 

2 Messages

4 months ago

I am having the exact same problem, also with a Lenovo Yoga 7. Have you had any luck solving this issue. AT&T customer support basically shrugged and told me to email McAffe but I don't expect that to result in anything. 

I've tried private windows, a suggestion from AT&T service, on Firefox, Edge, and Chrome to no avail.  I've also cleared the cookies and history of the browsers. I did all of the cleanup steps laid out by McAfee as well.

New Member

 • 

4 Messages

4 months ago

I stopped working on this problem after AT&T customer care confirmed this is not supported for windows 11. But feel this is just an excuse. Sure thing is that monopoly does not care for customers. You get what you get. 

tonydi

ACE - Guru

 • 

9.6K Messages

4 months ago

As usual, AT&T "support" has no clue so they just make crap up to get you to stop bothering them.  The process to download the software and install it on Win11 works fine as I just tested it (again, I'm not endorsing this move). 

What's not clear is why it doesn't work for you, and many others, but does work for me.  It's got something to do with AT&T's user account database but clearly finding and fixing that is far beyond the scope of anyone you could talk to at AT&T.

New Member

 • 

2 Messages

4 months ago

I think you're right about the user database. My son also has AT&T and it worked fine for him. I did cancel my AT&T about 3 years ago but kept my email. When I came back I had to set up a new email for the username on my new account. It's caused problems ever since.

New Member

 • 

8 Messages

2 months ago

I have been unhappy with AT&T for a while now but this is the last straw. Their outsourced customer support has been horrendous the way they lie to me to get me off the phone and tell me my issue has been resolved and will take affect in 24 hours. Then nothing happens. When I call back there are no notes or references to the issue. Then when I provide them with a transcript of the chat where they promised a credit to my account they suddenly have all the information. It is clear the support team is deliberately trying to wear me out in hopes I will give up on trying to resolve my issue. It has worked. I will be canceling and going with another ISP.

When trying to install the McAfee software that is supposed to be included in my service plan I get this:

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.