What is happening with 3G?
J

New Member

 • 

5 Messages

Wednesday, January 26th, 2022 12:55 AM

New ATT MicroCell arrived today:( HELP

I have had the existing 3g MicroCell for years and it was great.  However, as soon as I plugged in the new grey ATT 4G device (Nokia) that arrived in the mail today, it will not connect!  I see some other posts with the same issue. ONLY A BLINKING WHITE POWER BUTTON and BLINKING ORANGE INTERNET BUTTON.  I have plugged the device into both the wifi and router, rebooted many times, nothing.

Arris Surfrider Modem, Google Mesh wifi (all worked before).

Any thoughts would be much appreciated. No cell service now.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

207.2K Messages

1 year ago

We'll be happy to help you get your Cell Booster up and running properly @jjnight.

 

To troubleshoot your device, try these tips:

  • Check the status of your device in the mobile app or on the web in Device details.
  • Connect the GPS antenna to your Cell Booster and stick the GPS antenna on a window.
  • Power cycle your Cell Booster and make sure the device lights are solid white.
  • Disconnect your Cell Booster through the app or web and try online registration again.

If none of this works for you, you can find more tips to fix or reset your Cell Booster.

 

Please let us know if you have any additional questions or concerns; we'll be happy to assist further. Thank you for reaching out to our AT&T Community.

 

Darais, AT&T Community Specialist

New Member

 • 

5 Messages

1 year ago

@att Dariais I have gone through everything - except calling Xfinity/Comcast for support.  Have there been any new updates. I am now 4 days in without a working cell booster.

ATTHelp

Community Support

 • 

207.2K Messages

1 year ago

Hi jnight! We are here to help with your AT&T Cell booster blinking orange internet button!

 

Please let us know if you activated and registered your AT&T Cell Booster device by downloading the AT&T Cell Booster app. It's available in the App Store, iTunes or the customer can scan the QR Code on the Box/Device (recommended).

 

The device LED's will turn solid white in the following sequence as steps are completed: Power > Internet > GPS > LTE > Status. Check the device status in the portal by selecting the arrow next to the device on the Home page to get additional status for that device including any errors encountered during activation.

 

An email or SMS notification will also be sent to the customer showing the progress as well as if any specific error occur during activation. On the Home page, if the activation failed, a red circle with an exclamation point will appear on the Cell Booster image along with the error and instructions. Follow the instructions provided to resolve the issue, disconnect the device and attempt registration again. 

 

Let us know if this helps! Thank you for reaching out to the AT&T Community Forums!

 

Rhoda, AT&T Community Specialist 

New Member

 • 

5 Messages

1 year ago

@Rhoda I have done the registration through my laptop AND through the mobile app.  Both show that the device was registered. Neither option helped get the device to work.

OttoPylot

ACE - Expert

 • 

19.6K Messages

1 year ago

@jjnight There are considerable issues on the AT&T backend that IT/Engineering are working on. Hopefully they will be resolved in a timely manner. As far as the troubleshooting you have done so far, that is all script driven and Support has to go thru that checklist to show that they have done that. Fixing the issue are beyond what they can do, other than report back to the Mobility Broadband and Service group, who is overseeing the rollout of the Cell Booster.

Calling Comcast will not accomplish anything because the problems are not on their end and they will just tell you to contact AT&T because it is not their product or problem. If your MicroCell worked before, there is no reason to assume that the Cell Booster won't either. If it doesn't, that falls completely into AT&Ts lap.

I would not recommend de-registering and then re-registering. That worked for the old MicroCell but you still had to wait awhile for the requests to make it thru the system. Doing so now may really hamper the process because the IT part is just not ready and having multiple requests for the same unit may further confuse the issue.

You are just going to have to wait until AT&T figures out what's wrong and corrects it. This was not ready for public release but with the MicroCell service being shutdown in about 3 weeks they had to get something to the current users with active accounts.

You are just going to have to be patient because Support is doing what they can with the very limited resources available to them.

As soon as I get more information I will be updating my MicroCell Tech Guide (link is in my sig line) to reflect the Cell Booster which hopefully will contain current, and accurate information on use and troubleshooting. The Cell Booster is very similar to the MicroCell (they are both femtocells) so a lot of troubleshooting will be very close.

(edited)

New Member

 • 

5 Messages

1 year ago

Thank you.

ATTHelp

Community Support

 • 

207.2K Messages

1 year ago

Thank you for reaching back to us with the update jjnight!

 

Let us know if you confirmed your Cell Booster coverage area to determine if you are able to use the AT&T Cell Booster in your area. Also, please make sure you have an AT&T 4G LTE capable wireless device, AT&T wireless plan with online account management, Ethernet connection to a modem or router, with fixed broadband service such as DSL, fiber, or cables. 

 

Check out more device requirements for the AT&T Cell Booster needed for the device to work. Lastly, we recommend checking with your Internet service provider to ensure ports UDP 500, UDP 4500 and UDP 123 are opened to prevent the firewall from blocking communication with the network, as this is connected with the flashing white power button and flashing internet orange button concern. 

 

We hope this helps! Reach back out to us if you have additional questions. Thank you for reaching out to the AT&T Community Forums!

 

Rhoda, AT&T Community Specialist 

OttoPylot

ACE - Expert

 • 

19.6K Messages

1 year ago

@jjnight Hang in there. This is going to be painful for awhile but it will get worked out.

I've moved your post to the MicroCell Forum. The forum will be renamed 4G Cell Booster or something like that very soon so it's best to keep all femtocell-related posts in one forum.

(edited)

New Member

 • 

1 Message

1 year ago

I just registered the replacement ATT Cell Boost  and the status lite flashes orange and 4g Lite light is not lit up at all. The power, internet and GPS lites are all white. This is first power up and has been on line to finish registering for about 90 minutes now. I read earlier that if the status lite blinks orange, RE-boot device, which I did but back to same with no 4g Lite snd blinking orange status lite??

ATTHelp

Community Support

 • 

207.2K Messages

1 year ago

Hello @Tags, we definitely understand you concerns with this trending error regarding your new AT&T Cell Booster and we want to help.

 

We'd advise for you to make sure that you follow these instructions to activate your device:

  1. Reset your modem to clear out old settings. Press and hold the red reset button for 30 seconds. Please note, it will clear out personal settings. 
  2. Download the AT&T Cell Booster app from your app store, or go to AT&T Cell Booster, or scan the QR Code on the Cell Booster. 
  3. Follow the steps to register and set up your device.

After registration and set-up is complete, the device will go through an activation sequence in the network. Device activation can take up to an hour to complete.

 

You will receive an email and SMS notification once the device has completed activation and is enabled for use. The device LED's will turn solid white in the following sequence as steps are completed: Power > Internet > GPS > LTE > Status.

 

Please be advised: You can also check the device status in the portal by selecting the arrow next to the device on the Home page to get additional status for that device including any errors encountered during activation.

 

The email or SMS notification will show the activation progress as well as any specific errors occurred during activation. Activation Failure: On the Home page, if the activation failed, a red circle with an exclamation point will appear on the Cell Booster image along with the error and instructions. You should follow the instructions provided to resolve the trend.

 

Please let us know if you were able to follow the desired steps and complete the activation process and we'd be glad to provide you with the next steps!

 

Lynn, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.