Shop holiday gifts while you still can - Everyone gets our best deals on any smartphone!
What is happening with 3G?
amberleigh007's profile

Tutor

 • 

7 Messages

Friday, September 11th, 2015 11:58 PM

Microcell will not connect to iPhone 6 :( M-Cell

I've had the white M-cell 3g for about 2 1/2 years without a problem, until I upgraded to the iphone 6. I have been obsessively scouring the internet like it's my job for the solution to no avail. So far I've tried:

 

1. Disconnecting wifi / mcell, turning off phone

2. Resetting mcell

3. toggling airplane mode off / on

4. De-activating M-Cell service through my online account then re-activating.

5. Deleting all numbers and re-adding them

6. Disabled the "handover" function or whatever it's called

7. Turned off LTE 

8. And just about every combination of the above you can do

 

I am losing MY MIND. All of the lights are lit up green!! Full Bars!! Somebody please help me 😞

 

 

 

 

ACE - Expert

 • 

22.7K Messages

8 years ago

Don't know much about MagicJack but am a bit confused as to how one would use that with a cellular phone. In any case I would think that it wouldn't play nice with the MicroCell. Guess we need more info. Hopfully he's start a new thread so we can keep the discussions separate and on topic.

Tutor

 • 

12 Messages

7 years ago

my iphone 7 does not work with mcell, ive tried everything

Tutor

 • 

4 Messages

7 years ago

wifi calling solves that problem. by by cell

ACE - Expert

 • 

22.7K Messages

7 years ago

@amybethsa10 - I answered you in your other post.

 

@Hush_my_Puppies - WiFi-C is a viable option for the MicroCell provided they don't need the MicroCell for other, non-WiFi-C capable phones (a mixed environment).

Contributor

 • 

1 Message

6 years ago

A SOLUTION THAT WORKED FOR ME:

Problem: I got my microcell and initially all my phones connected fine and all was good. But then 2 of the phones no longer connected and I also noticed that my microcell wifi connection icon was blinking. Note: all other lights were solid green but wifi kept blinking. I fixed this by simply moving my microcell 2ft away from my TW Spectrum modem/router combo. I basically just moved it to the opposite side of the desk. Second problem 1 phone connected to microcell (Note 5) but 2 others did not (ipphone 6s and Note 3). I did the basic things, checked internet settings, passwords, made sure phones were connected to same wifi as microcell, rebooted phones, toggled airplane mode, reset both my router and microcell and also went to manage microcell settings on ATT site and removed each line and then added them all back I did the troubleshooting steps on att site but none of that worked. So then I actually deactivated my microcell on my ATT account and then reactivated it. It took a few minutes to activate again (says up to 90 but mine took about 15-20) I rebooted all phones and problem was fixed. now all phones are connected.

Professor

 • 

2.2K Messages

6 years ago

Glad to hear that you were able to successfully troubleshoot your Mcell problem.  The steps you took are also outlined in Otto's Tech Guide for troubleshooting Mcell connectivity.

ACE - Expert

 • 

22.7K Messages

6 years ago

@Avedis53 - it's too bad that the Tech Guide and/or Quick Tips aren't reviewed first for issues such as @miriamcaligirl had. It might save them some time and frustration.

 

 

 

Contributor

 • 

2 Messages

6 years ago

THANK YOU! This worked without the hassle of other solutions,

ACE - Expert

 • 

22.7K Messages

6 years ago

@kentduffy - what worked? Did you check my QuickTips and/or Tech Guide (links are in my sig line)?

Not finding what you're looking for?