Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
What is happening with 3G?
Slowrider5's profile

Tutor

 • 

11 Messages

Saturday, February 21st, 2015 3:29 AM

3G Microcell stuck on final activation step

Hi folks,

 

I did some searching but didn't see a resolution to this particular issue.   I secured a DPH151 model on eBay from a reputable seller.

 

I've had issues getting it activated over the past few days.   Online activation website would breeze thru Steps 1-3, but would get stuck on Step 4 for hours.  Had various combinations of blinking lights.   AT&T support very friendly but not much help - just walking me thru steps in the manual I had already tried.

 

After finding this board, I tried the hard reset in conjunction with device removal / re-activation process.   I've gotten further than ever before but still stuck.  Here's the kicker, the lights for power, ethernet, GPS, and 3G are all now SOLID Green!   They have stayed solid green for hours (which had never happened before), but the online activation progress bar is still stuck on Step 4.   Everything I've read here including Otto Pylot's guide would seem to indicate I should be golden with solid green lights.

 

Any advice is appreciated!

 

 

Professor

 • 

2.2K Messages

9 years ago

My first question before offering any suggestions concerns the used Mcell you purchased on eBay.  There is a possibility that the Mcell was not unregistered by the original owner and that may be interferring with your attempts to activate it.  Did the eBay seller specifically indicate that the Mcell had been unregistered by the previous owner?

ACE - Expert

 • 

24.6K Messages

9 years ago

That was my first thought as well. If the seller can't confirm that the MicroCell was properly deactivated, then the serial number of the MicroCell is still tied to the original account. I would send a pm to CustomerCare (see link in my sig) explaining the problem and see if they can determine whether the MicroCell is still associated with another account.

Tutor

 • 

11 Messages

9 years ago

Hey guys,

 

I brought this up to the first lady I talked to from AT&T support.   She confirmed that was not the issue - and I would not have been able to proceed as far as I did if the seller had not unregistered it properly.

 

But, just to double-check I'll confirm with the seller on ebay.

Tutor

 • 

11 Messages

9 years ago

The seller got back to me - they called AT&T and double-checked the MicroCell is not tied to their account anymore.

Tutor

 • 

11 Messages

9 years ago

Power-cycled again and got solid green on Power, Ethernet, GPS, and 3G.  All the lights went solid green within 5 minutes of powering up. 

 

I'm trying the PM to AT&T Customer Care in the meantime.

ACE - Expert

 • 

24.6K Messages

9 years ago

Ok. You've ruled out the registration issue and all lights (power, ethernet, GPS, and 3G) are solid green so yes, you should have been activated by now.

 

It is possible that the unit is defective even with all of the lights solidly lit. Too early to tell for sure at this point in time and no way to determine for sure unless you take it to another location and see if you can activate it there.

 

Do you have a post-paid AT&T account? The MicroCell can only be activated if the account it is registered to is a post-paid account.

Tutor

 • 

11 Messages

9 years ago

It is a post-paid account on a corporate plan.   I checked with my corporate IT support and they said there is nothing for them to do on their end.  I don't have authorization to make account changes, but I had no trouble registering as a business premier user  on att.com/3gmicrocell and going thru the microcell activation process.  Also, AT&T support was willing to talk with me when I called in for this issue even though I didn't have our company's admin PIN.  They just weren't helpful in doing anything other than walking me thru the troubleshooting steps in the user guide.

 

ACE - Expert

 • 

24.6K Messages

9 years ago

Is this at your personal residence or your business address? I know that using corporate accounts can be difficult at times. I would suggest sending a pm to CustomerCare (link in my sig) and explain exactly how your account is setup and what you are trying to do. I can pm the Admins from this end as well but it would be best if you go on file first with a pm.

Tutor

 • 

11 Messages

9 years ago

It's for use at my personal residence.  

 

I have heard back from the Customer Care team - a social media manager said someone in tech support would get back to me. 

 

I just logged on again to check status - expecting the counter to show 30+ hours on Step 4 activation but it appears to have been unregistered as it's asking me to start the process again.   I'm not sure if that's something AT&T did or perhaps that is expected behavior if it times out on the activation process.  I'm inclined to just leave it be for now until I hear back from Customer Care again.

 

ACE - Expert

 • 

24.6K Messages

9 years ago

If the AT&T account is registered to a business account, and you're wanting to use the MicroCell at home, then I believe it takes a little more work on AT&T's part to activate. It's the  weekend so not much may happen until this coming work week.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.