Enjoy 16GB of high-speed data for $25/mo.
adamstanfield's profile

New Member

 • 

3 Messages

Tue, Jun 28, 2022 8:09 PM

Problem accepting invite for multi-line account

In May, I changed my account to a multi-line account as an account owner. After doing this, I added a family member's phone that we ported from Straight Talk to the multi-line account with no issues. Then, we added another family member with a new line to the multi-line account with no issue. That same week, I attempted to add my wife's phone to my multi-line account. She has been a prepaid customer with ATT for years.

I sent the invitation from my account to hers, and then we logged into her account online to accept the invitation. We clicked the link in the banner to accept the invitation, agreed to the terms and conditions, selected the monthly plan, and then clicked to accept it. When the page loaded, it returned an error stating "There has been an error accepting invite."

I called ATT Prepaid, and they instructed me to cancel the invitation and try again, which I did. The process ended with the same result. At that time, they told me to give it a week for the invitations to reset, and then I should have no problem adding the line. I waited the week and then tried again. I sent the invite, went in to accept it and it gave the same error message. 

So, before doing anything else, I contacted ATT prepaid again. I was on the phone with one of the rudest customer service "professionals" I have ever spoken with for almost two hours who eventually hung up on me instead of helping me. I called back and spoke with one of the kindest customer service professionals I have ever spoken with who couldn't help me, but issued a $40 credit to help offset the loss I would experience by not being able to successfully add the fourth line. Given that I want to add the fourth line to reduce costs, I felt this was fair. She instructed me that I must wait 30 days before attempting to add the line again.

Yesterday, June 27, was 31 days. So, I followed the process again, doing everything the instructions online say to do for adding a line, and it is still resulting in the error. I contacted ATT Prepaid this afternoon, and they said the website is undergoing some updates (which it may) and that I should have no problem doing the add after the updates are complete--insinuating that the problem I was experiencing was due to their site updates being in progress.

I feel like this will not be the case, though, because I was having issues even when their site was not undergoing updates.

Is there anyone who can help?

No Responses!
Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.