Get the myAT&T app
V

New Member

 • 

1 Message

Wednesday, December 9th, 2020 3:03 PM

Can't find extra security settings as specified by the support page

I do not see "manage extra security" option as specified here:

https://www.att.com/support/smallbusiness/article/my-account/KM1051397

am I missing something or did this feature move?

Thanks

Community Support

 • 

229.4K Messages

3 years ago

We can help you manage account security, @vadim97

The Manage extra security option has not moved. Have you located the Wireless passcode section? 

Try signing in to your account with a web browser and check out the consumer version of Manage extra security for your wireless account for additional support. 

Let us know how it goes. We'll be here standing by! 

Keny, AT&T Community Specialist 

New Member

 • 

2 Messages

3 years ago

Allow me to correct att’s ignorance. Manage Profile>linked accounts (all the way at bottom). find passcode section. in that box u will see manage extra security option. 

(edited)

New Member

 • 

1 Message

2 years ago

Not on my page! My adult son, an authorized user on our account, is trying to buy new phone at the Apple Store, sent there by ATT, but can't because of this "enhanced security" setting, which does not seem to exist as described.

New Member

 • 

1 Message

2 years ago

I can't find it either.  I had it and turned it off now I can't turn on enhanced security or find the place to do it.  I am the Primary user of the account and can't located.  When I went to passcode it just had me change my passcode and there was no box labeled turn on enhanced security or a box that said manage extra security.  I even call support and asked them to direct me and it was no help.  Fully confused.  Will try going to ATT store at our mall to get help.  Crazy there documents tell to to go somewhere you can't locate.

New Member

 • 

2 Messages

2 years ago

Log in to your MyATT app. Click on More at bottom right. You will be at your profile page. Click on Manage Profile right under your pic. Scroll all the way down to Linked Accounts. Now scroll until you find the Passcode section. In that section you will see Manage Extra Security Options. Turn it off. Problem solved. 

New Member

 • 

3 Messages

2 years ago

Log in to your MyATT app. Go to profile. Scroll down to Account settings, then choose " linked accounts." Then in the

Account passcode box you can choose 

Manage extra security

Or

Get a new passcode

Mentor

 • 

44 Messages

2 years ago

Would be great if the ATT docs were correct and had pictures, eh? I'm just saying....

New Member

 • 

1 Message

2 years ago

There is no link that says "manage profile", but I clicked on "profile". However, in any of the linked account passcode sections there is no "Manage extra security" link, using the browser's search also turned up no text with those words.

Extreeeeemmmmeeeelllyyy frustrated.

New Member

 • 

2 Messages

2 years ago

Hopefully I can add some clarity that the AT&T support seems to be lacking:

1.  Click the Account menu in the upper right

2.  Click Update my profile

3.  Scroll way down to Account settings

4.  Under that, click the Linked accounts link (not the My linked accounts section above that!)

5.  Under the Account passcode section, click Manage extra security

6.  On that page you can check the box for Add extra security to my account

New Member

 • 

1 Message

1 year ago

Keep in mind here that instead of Linked Accounts it may say + Link New Account 

once you click to link new account you will finally find the extra security section

(edited)

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.