Get the myAT&T app
mikezyda's profile

New Member

 • 

1 Message

Thursday, February 23rd, 2023 2:20 AM

Active Armour on iPhone just hangs on first screen

Active Armour just hangs on first screen that has setup information. How can I get this app to work? I have the latest version of Active Armour and the latest version of IOS.

Accepted Solution

Official Solution

Community Support

 • 

231.2K Messages

1 year ago

Hello @mikezyda, we understand that you're having issues with the first screen in Active Armour just freezing, and we want to help. 

 

First, to confirm that you're on the correct wireless plan for this subscription, let us know your current plan. Also, be aware public Wi-Fi protection requires setup; the feature is automatically enabled when your device joins a public (unencrypted) Wi-Fi network unless an alternate VPN service is active. This won't work when using certain video streaming apps or Wi-Fi calling on certain devices. It also, doesn't work while roaming internationally. 

 

In addition, make sure that the Call protect app is removed from the device.

 

If the Mobile Security app doesn’t update properly from the Google Play Store, try this: For Android devices
  1. Tap Settings.
  2. Find your running apps and tap Google Play.
  3. Tap Clear Cache and then Force stop.
  4. Search for the AT&T ActiveArmor mobile security app in Play Store.
  5. Tap Update.
If that didn’t work, you may have to clear more settings:
  1. Tap Settings then Application manager/Apps.
  2. Scroll to the All section and tap Google Services. (It may say Google Services Framework, Google Connectivity Services, or Google Play Services.)
  3. Tap Clear Data and then Force Stop.
  4. Go back to the list of apps under your device settings and select Google Play Store.
  5. Tap Clear Data, then Force Stop.
  6. Turn your phone off and back on. (This is important!)
  7. Open the Play Store and try updating the AT&T ActiveArmor mobile security app again.

Let us know if you have any questions. Thank you for contacting AT&T Community Forums. 

 

Nelson, AT&T Community Specialist.

New Member

 • 

1 Message

1 year ago

I’m having the same problem also on ios.

the solution given by ATT is for Android devices.

New Member

 • 

1 Message

1 year ago

Same thing here on IOS.  iPhone will eventually unfreeze the app after 60-seconds or so give or take a few.

App is version 6.1.3.  It has been this way for weeks.  After the long freeze, it seems to work normally as long as it is the active app.  Each time the app starts there is this delay/pause/freeze.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.